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1. Instalacja 
 
Chcąc zainstalować AmiBrokera należy: 
 
 Pobrać AmiBrokera z http://www.AmiBroker.com/bin/AmiBroker530.exe (wersja oficjalna 

5.30)  
 Pobrać  Komponenty DI BRE dla AmiBrokera 

http://www.AmiBroker.com/dibre/ABDIBRE.exe  
 
 
 
Po ściągnięciu pliku instalacyjnego http://www.AmiBroker.com/bin/AmiBroker530.exe 
przystępujemy do instalacji programu (wymagane są uprawnienia administratora do systemu 
operacyjnego).  
 
 

 
 
Klikamy Next 
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Zaznaczamy opcję I accept the agreement 
 

 
 
Klikamy Next 
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Pozostawiamy proponowany katalog instalacji poprzez naciśnięcie opcji Next 
 

 
 
Klikamy Next 
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Klikamy Next 
 

 
 
Klikamy Next 
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Naciskamy Install. Rozpoczyna się proces instalacji 
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Usuwamy zaznaczenie opcji Launch AmiBroker i klikamy na Finish.  
 
Następnie należy wykonać wymaganą instalację komponentu DI BRE dla AmiBrokera  
pobranego z http://www.AmiBroker.com/dibre/ABDIBRE.exe.  
 

 
 
Klikamy Dalej 
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Zaznaczamy opcję Akceptuję warunki umowy 
 

 
 
Klikamy Dalej 
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Klikamy Instaluj 
 

 
 
Klikamy Zakończ 
 
Po zainstalowaniu programu należy się wylogować i powtórnie zalogować  
do Serwisu BRe Brokers. 
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2. Uruchomienie 
 

Po zalogowaniu do serwisu BRe Brokers należy wybrać opcję Notowania -> Notowania 
BRE Statica - powinien uruchomić się program BRE Statica, który będzie zasilał danymi 
AmiBrokera. 

 
Następnie z poziomu serwisu BRe Brokers należy wybrać opcję Notowania -> AmiBroker - 
powinien uruchomić się AmiBroker. Pojawi się również okienko informacji o połączeniu z DI 
BRE.  
 

 
 
AmiBroker powinien wystartować w wersji zarejestrowanej. Można to zweryfikować przez 
wyświetlenie menu Help->About. Powinno ono pokazywać Registered to: Uzytkownik DI BRE.  
 
W katalogu domyślnym "Data" znajdują się wszystkie instrumenty z GPW skategoryzowane w 
grupach Akcje / Obligacje / Kontrakty / Indeksy. Domyślnie AmiBroker instaluje się w 
"C:\Program Files\AmiBroker", a więc katalog z bazą BRE Statica będzie w "C:\Program 
Files\AmiBroker\Data" (nadpisana jest oryginalnie znajdująca się tam baza danych Dow Jones). 
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3. Przygotowanie do pracy z notowaniami BRE Statica 
W tym celu z menu File należy wybrać Database settings 
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Pobieramy aktualną listę walorów. W tym celu należy kliknąć w oknie Database Settings 
przycisk Configure  
 

 
 
Zaznaczyć Tak. 
 

 
 
Otrzymamy komunikat o zaktualizowanej liście instrumentów. 
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4. Funkcje integrujące AmiBrokera i Serwis BRe Brokers  
 
4.1 Uruchamianie AmiBrokera z poziomu Serwisu BRe Brokers  
 

AmiBroker jest dostępny z poziomu Serwisu BRe Brokers jako pozycja menu zakładki 
Notowania. Po kliknięciu na tą pozycje uruchomi się aplikacja AmiBroker (bez konieczności 
odrębnego logowania). Wylogowanie się z serwisu BRe Brokers powoduje przejście 
AmiBrokera w tryb Demo. W tym trybie nie jest możliwe zapisywanie ustawień 
AmiBrokera. W celu możliwości zapisu ustawień należy ponownie zalogować się do Serwisu 
BRe Brokers. 

 
 
 

4.2 Automatyczne uruchamianie AmiBrokera 
 
W pozycji menu Serwisu BRe Brokers Ustawienia -> Personalizacja znajduje się opcja 
umożliwiająca zaznaczenie automatycznego uruchamiania aplikacji AmiBroker (poniżej pozycji 
„Automatyczne uruchamianie notowań Statica”). W przypadku braku uprawnień do AmiBrokera 
opcja ta jest niedostępna. 
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4.3 Składanie zleceń z poziomu AmiBrokera  
 
W aplikacji AmiBroker w menu górnym w zakładce Insert znajdują się ikony BUY i SELL 
 

 
 

 
 
Wybranie jednej z tych pozycji skutkuje otwarciem formatki zlecenia Serwisu BRe Brokers z 
wypełnionym polem „Walor” (instrumentem finansowym, którego wykres jest aktywny) oraz 
kierunkiem dyspozycji (kupno lub sprzedaż).  

 
Aby złożyć zlecenie kupna z wykresu należy: 
 
- wybrać menu Insert->Buy Order, bądź też nacisnąć przycisk "Buy" na pasku narzędzi 
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- na wykresie należy nacisnąć LEWY przycisk myszy i przytrzymać by umieścić linię na 
wybranym poziomie cenowym (podczas rysowania pokaże się pozioma linia z wyświetlonym 
limitem ceny) 
 

 
 
 

- zwolnić lewy przycisk myszy, aby zaakceptować dany poziom, lub też nacisnąć klawisz ESC by 
zrezygnować  

- po zaakceptowaniu poziomu formatka zlecenia Serwisu BRe Brokers zostanie wypełniona polem 
„Walor” (instrumentem finansowym, którego wykres jest aktywny) oraz kierunkiem dyspozycji 
(kupno lub sprzedaż).  
 
W celu złożenia zlecenia sprzedaży z wykresu należy: 
 
- wybrać menu Insert->Sell Order, bądź też nacisnąć przycisk "Sell" na pasku narzędzi, a dalej 
postępować tak jak w przypadku opisanego postępowania przy zleceniu kupna. 
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5. Współpraca pluginu Statica z AmiBrokerem  
 
5.1 Połączenie pluginu 
 

Program AmiBroker działa poprzez plugin w połączeniu z programem BRE Statica. 
Aktualny stan połączenia pluginu prezentowany jest w polu paska statusu programu AmiBroker. 
Kontrolka pluginu zmienia kolor w zależności od stanu połączenia i generuje następujące 
komunikaty: 

- połączenie jest prawidłowe i plugin pracuje prawidłowo  

- w tym momencie plugin próbuje nawiązać połączenie lub połączenie jest częściowe. 
Zazwyczaj ten stan jest chwilowy i status po chwili powraca do stanu "OK".  

 - oznacza brak połączenia.  

Gdy program AmiBroker został otwarty przed uruchomieniem i połączeniem programu BRE 
Statica z serwerem, program AmiBroker może zostać połączony poprzez wybór z menu pluginu. 

 

 

 

W tym celu należy kliknąć prawym klawiszem myszy w polu statusu pluginu i wybrać polecenie 
Połącz. 

5.2 Nazwy walorów 
 
Domyślnie plugin działa w oparciu o nazwy instrumentów podawane jako skróty. To oznacza, że 
rozpoznaje walory, których nazwy w programie AmiBroker podawane są zgodnie z systemem 
skrótów nazw przyjętym przez GPW, na przykład: SKT dla spółki Skotan. Istnieje możliwość 
przełączenia trybu działania pluginu, tak aby zamiast skrótów użytkownik mógł posługiwać się 
nazwami walorów. Na przykład: AMICA dla spółki Amica, czy CENTKLIMA dla spółki Centrum 
Klima. W tym celu należy zaznaczyć pozycję Długie nazwy w menu pluginu. 
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5.3 Pobieranie danych 
 
Pierwsze otwarcie wykresu spowoduje wyświetlenie notowań z bieżącej sesji, po czym rozpocznie 
się proces pobierania danych historycznych dla wybranego waloru, który trwa w zależności od 
szybkości łącza od kilku do kilkunastu sekund. Dane historyczne są zapisywane na dysku 
lokalnym użytkownika, tym samym przy kolejnym wywołaniu waloru wykres rysowany jest 
błyskawicznie, a nowe dane aktualizowane są w ciągu kliku sekund. Do czasu wczytania pełnego 
zakresu danych dla jednego waloru sugerujemy nie przełączanie się na inny walor.  
 
Jednorazowo plugin dostarcza dane zgodnie z ograniczeniem zależnym od podstawowego 
interwału bazy programu AmiBroker: 
 
interwał zakres 
minutowy 90 sesji, od 1.01.2006 dla GPW 
godzinowy 180 sesji, od 1.01.2006 dla GPW 
dzienny bez ograniczeń, od 24.09.1991 dla GPW 

Proces pobierania danych odbywa się automatycznie za każdym razem, gdy uruchamiany jest 
program AmiBroker i dotyczy wszystkich wykresów domyślnie otwieranych podczas startu 
programu.  

Funkcjonalność pluginu pozwala na pobieranie notowań historycznych w trakcie pracy programu 
AmiBroker. Po kliknięciu prawym klawiszem myszy w polu statusu pluginu należy wybrać 
pozycję Pobierz dane... 

 

...a następnie wskazać walor oraz datę, od której mają zostać pobrane dane poprzez program BRE 
Statica  

 

Użycie tej opcji spowoduje ponowne odczytanie z serwera całości dostępnych danych 
historycznych dla danego symbolu. Najczęściej plugin automatycznie kontroluje odczyt danych 
historycznych i nie ma konieczności korzystania z tej opcji. Plugin będzie automatycznie 
wczytywać wszystkie dane od ostatniego notowania znajdującego się w bazie do chwili obecnej.  
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Użycie opcji Pobierz dane może być konieczne w następujących przypadkach:  

- gdy zachodzi konieczność wczytania danych po zwiększeniu liczby wczytywanych do bazy 
notowań (number of bars to load) w menu: File -> Database settings, ponieważ trzeba wczytać 
notowania najwcześniejsze.  

- aby skorygować błędne notowania (bad ticks) - jeśli dostawca danych poprawił błędne dane, 
przeładowane dane zawierać będą poprawne notowania Proces pobierania danych sygnalizowany 
jest niebieskim kolorem w polu statusu pluginu oraz opisem. 
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6. Operacje podstawowe 
 
6.1 Pierwszy wykres 
 
Chcąc wprowadzić na ekran wykres wig20 należy wcisnąć New – Blank Chart 
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W celu wprowadzenia na ekran wykresu Wig20 wchodzimy w zakładkę Basic Charts i 
wskazujemy myszą Price. Następnie trzymając wciśnięty lewy klawisz myszy przeciągamy na 
obszar wykresu. 
 

 
 
Akceptujemy kolor przez wybór OK. Na ekranie pojawi się wykres WIG20. 
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6.2 Dodawanie nowych symboli 
 
W celu dodania nowego symbolu należy użyć opcji Symbol – New – Enter a New symbol name 
 

 
 
Po wybraniu tej opcji możemy wpisać ticker indeksu lub spółki. Jeżeli dany ticker już istnieje w 
naszej bazie otrzymamy komunikat zwrotny 
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6.3 Wycofywanie symboli 
 
W celu wycofania z bazy istniejącego symbolu używamy opcji Symbol – Delete. Po wybraniu tej 
opcji symbol zostanie wycofany z bazy. Użytkownik będzie poproszony o potwierdzenie swojej 
decyzja, gdyż ta decyzja jest nieodwracalna. 
 
6.4 Przesuwanie wykresu 
 
Aby przesuwać wykres w prawo lub w lewo używamy strzałek na dole wykresu lub używamy 
kółka, w które jest wyposażona mysz. Poruszając kółkiem przesuwamy wykres. 
 
6.5 Powiększanie i pomniejszanie wykresu (zoom) 
 
Aby powiększyć fragment wykresu możemy użyć opcji menu View – Zoom, skorzystać z paska 
narzędziowego Zoom lub użyć kółka myszy.  
Następujące opcje są dostępne przy korzystaniu z funkcji View – Zoom: 
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Zoom In – zmniejsza liczbę słupków na wykresie 
Zoom Out – zwiększa liczbę słupków na wykresie 
Zoom All – wyświetla wszystkie dostępne słupki 
Zoom Normal – resetuje liczbę słupków do wartości zdefiniowanej w Tools – Preferences - 
Charting 
 
Domyślne ustawienie to 159 słupków. 
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Zoom In i Zoom Out są także dostępne z paska narzędziowego 
 

 
 
Aby powiększać lub pomniejszyć wykres przy pomocy kółka w myszy należy wcisnąć CTRL i 
poruszać kółkiem.  
 
Chcąc przesunąć wykres względem osi Y stawiamy znacznik myszy na polu ceny z prawej strony 
wykresu. Po zapaleniu się na wykresie dwóch strzałek w przeciwnym kierunku, wciskamy lewy 
przycisk myszy i przesuwamy wykres.  
 
Chcąc rozciągać wykres względem osi Y należy wcisnąć SHIFT, a następnie stawiamy znacznik 
myszy na polu ceny z prawej strony wykresu. Po zapaleniu się na wykresie dwóch strzałek w 
przeciwnym kierunku, wciskamy lewy przycisk myszy i jeśli chcemy wykres rozciągnąć 
przesuwamy mysz w górę, a jeśli chcemy wykres ścieśnić przesuwamy mysz w dół.  
 
W celu anulowania zmian klikamy dwa razy myszą na osi Y. 
 
6.6 Zmiana interwału 
 
Można łatwo przełączać się między interwałem dziennym, tygodniowym i miesięcznym oraz 
interwałami intraday poprzez wybranie tej opcji z menu View i wybieranie właściwych 
przycisków. 
 

 
 
Notacja jest następująca: 
 
- i – wykres intraday  
- h – wykres godzinowy 
- d – wykres dzienny 
- w – wykres tygodniowy 
- m – wykres miesięczny 
 
 
Wykres intraday reprezentuje podstawowy interwał intraday zdefiniowany w File – Database – 
Settings.  
Pozostałe interwały kategorii intraday są dostępne w View – Intraday Menu 
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Należy zauważyć, że interwał intraday nie będzie dostępny, jeśli baza będzie miała zaznaczoną 
opcję end-of-day. Wykresy intraday są dostępne tylko wtedy, gdy w File – Database Settings 
mamy ustawiony interwał mniejszy niż end-of-day.  
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Jeśli zaznaczymy 5 Minute to wszystkie wykresy od 5 minut w górę będą dostępne.  
 
Dodatkowo możemy zdefiniować 5 n-minutowych i 5 n-tickowych słupków w opcji Tools – 
Preferences – Intraday. Są one dostępne tylko z opcji View – Intraday menu. 
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6.7 Dane cenowe wybranego słupka 
W tym celu klikamy na czerwoną strzałkę na pasku, a następnie klikamy na wykres na słupek, 
który chcemy podejrzeć. Zobaczymy pionowa, niebieską linię. Na górze wykresu zobaczymy 
poszukiwane wartości liczbowe dla wybranego słupka. Pionową linię możemy przesuwać 
strzałkami z klawiatury lub za pomocą myszy. W celu powrotu do poprzednich ustawień  
i wyłączenia niebieskiej linii klikamy gdziekolwiek poza wykresem. 
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7. AmiBroker – rysowanie na wykresach 
 
7.1 Narzędzia służące do rysowania 
AmiBroker posiada bogaty zestaw narzędzi służących do rysowania. 
 

 
 
 
7.2 Rysowanie obiektów 
 
W celu narysowania właściwego obiektu należy wcisnąć właściwy przycisk na pasku narzędzi  
i rozpocząć rysowanie wskazując myszą miejsce, w którym chcemy rozpocząć rysowanie 
rozpocząć wciskając jednocześnie lewy przycisk myszy. Następnie przesuwamy mysz we 
właściwym kierunku. Puszczamy lewy przycisk myszy, gdy chcemy zakończyć rysowanie.  
Można także zrezygnować z rysowania naciskając klawisz ESC na klawiaturze. Kiedy obiekt 
zostanie narysowany możemy kopiować, przesuwać, kasować, zmieniać jego kolor, zmniejszać 
lub zwiększać jego wielkość.  
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7.3 Edycja narysowanych obiektów 
 
Chcąc zmniejszyć rozmiar klikamy na początek lub koniec narysowanej wstępnej linii trendu. 
Chcąc przesunąć linię - klikamy na jej dowolne miejsce (oprócz punktów końcowych) i 
przesuwamy. 
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Chcąc skasować narysowany obiekt zaznaczamy i naciskamy Delete. Kopiowanie obiektu odbywa 
się za pomocą kombinacji znanej w innym programach CTRL+C, CTRL+V. 
 
Aby zmienić kolor linii na wykresie wchodzimy do Format w menu lub korzystamy z paska 
narzędziowego.  
 

 
 

 
 
Thick – naciśnięcie powoduje pogrubienie linii 
Dotted – linia przerywana 
Left extend – linia rozszerzona w lewo 
High extend – linia rozszerzona w prawo 
Snap to price – linia automatycznie dokleja się do wskazanych punktów na wykresie 
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7.4 Modyfikacja parametrów narysowanych obiektów 
 
W celu modyfikacji parametrów linii klikamy podwójnie na linie lub wchodzimy w Edit – 
Properties lub używamy klawiszy Alt+Enter. 
 

 
 
W celu skasowania wszystkich obiektów na wykresie używamy opcji Edit – Delete All w menu. 
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8. AmiBroker – operacje na wskaźnikach 
 
8.1 Wprowadzanie wskaźnika w osobny panel 
 
Są to wskaźniki znajdujące się pod wykresem. Przykładem takiego wskaźnika jest RSI. Aby 
wyświetlić RSI używamy View – Charts  
 

 
 
 
Na ekranie pojawi się podgląd wskaźników: 
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 i klikamy dwa razy w wybrany wskaźnik np. RSI. 
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Ustawiamy wartość wybraną dla RSI i wybieramy stosowny dla nas kolor. Po akceptacji wskaźnik 
pojawia się na wykresie w osobnym panelu.  
 

 
 
Aby zamknąć otwarty panel ze wskaźnikiem klikamy prawym przyciskiem myszy na panel i 
wybieramy opcje Close.  
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8.2 Nakładanie jednego wskaźnika na inny w tym samym panelu lub na wykres ceny 
Najeżdżamy kursorem na nazwę wskaźnika, naciskamy lewy klawisz myszy i ciągniemy wskaźnik 
w wybrane miejsce. Kiedy puścimy klawisz myszy powinno pojawić się okno formatujące. 
  

 
 
Możemy w nim zmienić parametr w tym przypadku krok średniej oraz jej kolor.  
 
8.3 Usuwanie wskaźników 
 
W celu usunięcia wskaźnika należy wcisnąć przycisk Close w prawym górnym rogu panelu. 
Przyciski się wyświetlą, gdy postawimy klawisz myszy w prawym górnym rogu panelu. Menu, 
które się wyświetli, pozwala też na przesuwanie wskaźnika w górę i w dół oraz zmienianie 
wielkości panelu, w którym znajduje się wskaźnik.  
 

 
 
Możemy także po wciśnięciu prawego klawisza myszy po najechaniu na panel wybrać opcje 
Close. 
 

 
 
Jeżeli mamy w danym panelu wprowadzone dwa wskaźniki np. stochastic %D i stochastic %K i 
chcemy usunąć tylko jeden z nich to ustawiamy mysz w pobliżu górnego ograniczenia panelu  
i wciskamy prawy klawisz mysz.  
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Następnie wybieramy, który wskaźnik chcemy usunąć z wykresu.  
 
Możemy także użyć funkcji Delete Indicator z menu, które ukazuje się po wciśnięciu prawego 
klawisza myszy na wykresie wskaźnika.  
 

 
 
8.4 Zmiana parametrów wskaźnika 
 
Okno zawierające parametry wskaźnika pozwala na zmianę parametrów, kolorów i stylu 
wyświetlanego wybranego wskaźnika. Okno z parametrami jest wyświetlane, gdy wskaźnik jest 
wprowadzany na wykres. Można także po kliknięciu prawego klawisza myszy na panelu wybrać 
opcję Parameters z menu, które się wyświetli.  
 

 
 
Różne wskaźniki mają różne parametry, ale w większości przypadków zobaczymy pole ceny (np. 
close), krok wskaźnika np. 15 dla średniej Ema, kolor i style. 
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8.5 Kilka wskaźników w jednym panelu w różnych skalach 
 
Aby mieć kilka wskaźników rysowanych w różnych skalach w jednym panelu należy przeciągnąć 
drugi wskaźnik do pierwszego. W oknie Parameters wcisnąć opcję Style i zaznaczyć 
StyleOwnScale. 
 

  
 
Np. wprowadzamy OBV do panelu RSI, następnie zaznaczamy StyleOwnScale i oba wskaźniki 
będą wyświetlone w sposób właściwy.  
 
8.6 Tworzenie wskaźników opartych na innym wskaźniku 
 
AmiBroker pozwala na stworzenie wskaźnika opartego na innym wskaźniku. W celu 
wprowadzenia na panel RSI jego średniej z 15 sesji chwytamy za średnią i trzymając lewy 
przycisk myszy przesuwamy średnią na panel z RSI. 
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9. Zakładki z wykresami 
 
Wykres składa się z zestawu paneli ze wskaźnikami wyświetlonymi w danej ramie czasowej.  
 
9.1 Zmiana nazwy zakładki 
 
Zmiana nazwy zakładki odbywa się przez najechanie na nią, wciśnięcie prawego klawisza myszy  
i wpisanie stosownej nazwy. 
 

 
 

 
 
9.2 Dostosowanie zakładek do preferencji użytkownika 
 
Następnym krokiem jest dostosowanie. Można dodawać i kasować panele z każdego arkusza. 
Możemy mieć 60 wskaźników do stałego podglądu, pomiędzy którymi możemy się bardzo szybko 
przemieszczać. Aktualna liczba arkuszy jest zdefiniowana w Tools – Preferences – Charting 
„Number of Sheets” 
 
Wartość domyślna wynosi 8. 
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10. Template 
 
Kompletny zestaw kart wykresów tworzy Template.  
 
10.1 Zapisywanie Template 
 
Zapisujemy go klikając prawym przyciskiem myszy na wykres i wybierając opcję z menu 
Template – Save lub Template Save as a default 
 

 
 
10.2 Otwieranie zapisanego template 
Domyślny template zawsze jest wprowadzany automatycznie na ekran, gdy tworzymy nowy 
wykres za pomocą funkcji Window – New 
 
Można także wprowadzić zapisany template korzystając z funkcji Template Load prosto z 
wykresu, naciskając prawy klawisz myszy. 
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11. Layout 
 
Layout to kompletny zestaw wielu okien z różnymi symbolami na wykresie, w różnych 
interwałach, różnych rozmiarach, różnym zestawem zakładek.  
 
11.1 Tworzenie własnych Layout 
 
Na wykresie poniżej mamy indeks Wig20 w ramie miesięcznej, tygodniowej i dziennej. Po lewej 
stronie widzimy zakładkę Layout w oknie z arkuszami, który pokazuje listę zapisanych Layotów. 
Chcąc otworzyć, zapisać, skasować najeżdżamy na napis Default myszą i wciskamy prawy 
klawisz myszy i wybieramy stosowną funkcję.  
 

 
 
11.2 Local layouts i Global layouts 
 
Local layouts są widoczne z jednej bazy danych, Global layouts widać z dowolnej bazy.  
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12. Okno notowań czasu rzeczywistego (RealTime Quote window) 
 
Okno notowań w czasie rzeczywistym (RealTime Quote window) pozwala na obserwację danych 
przesyłanych strumieniowo. 
 
12.1 Aktywowanie okna notowań czasu rzeczywistego 
 
Aby uaktywnić okno, należy wybrać z menu opcję: View->Realtime Quote.  
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12.2 Dodawanie symboli do notowań czasu rzeczywistego 
 
Aby dodać symbole do okna RealTime Quote wystarczy dwukrotnie wcisnąć lewy klawisz myszy 
na danym symbolu (w oknie Workspace) albo wcisnąć prawy klawisz myszy na danym symbolu  
i z menu podręcznego wybrać opcję Dodaj do okna RealTime Quote (Add to Realtime Quote), 
tak jak pokazano na powyższym obrazku. 
 

 
 
 

 
 

12.3 Obsługa okna notowań czasu rzeczywistego (RealTime Quote window). 
 
Obsługa okna jest intuicyjna. Dwukrotne kliknięcie na wybrany symbol wprowadza wykres danej 
spółki. Dany symbol kasujemy z okna RealTime Quote zaznaczając dany symbol i używając 
klawisza Delete.  

 

 
 
 


